Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: CLK-FORUM.com. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 16. Mai 2018, 12:51

APS raus, Command 2.0 rein

Moin,

ich habe mir kürzlich einen A208 320 Bauj. 1999 gekauft. (Genau dieses Fahrzeug wollte ich haben.) Leider ist das APS defekt(Rechter Drehknopf), und ich möchte es gegen ein Command 2.0 tauschen.

--- Anmerkung, bevor hier wieder etwas über Hehlerware und so nen Zeugs geschrieben wird ----

1. Die Headunit ist ein Originalteil mit Rechnung vom Freundlichen
2. Es ist ein VOR Mopf (EZ 1999) also ohne Lenkradtasten
3. Original folgt Funktion (Ich brauche keine neuen Navikarten, ich benutze IGo)
4. Das Bose Soundsystem reicht mir vollkommen aus.
5. Ich steh auf Originalteile

-----------------------------------------------------------------------------------------------------------------------

Nun zurück zum Thema. Ich habe beim "Freundlichen" die entsprechende Headunit gekauft. Alle Stecker passen. Auch der GPS-Stecker. Also das APS rausgezogen und das Command angeschlossen. Leider tut sich gar nichts. Ich habe erwartet, dass ich zumindest Irgendwas auf dem Display sehe, aber Pustekuchen. Gerät verhält sich, als wenn es keinen Strom bekommt.

Tausche ich wieder zurück, funktioniert das APS wieder- sogar ohne Codeeingabe - ?( Muss ich das ganze System erst über die Variantencodierung "Freischalten" ? Strolm müsste doch eigendlich das Gerät zumindest anschalten, oder? Irgendwie habe ich da einen Kapierstau. Helft mir bitte mal

hochsaler

Fortgeschrittener

Beiträge: 466

Auto: Clk 320 C208 Mopf (208.365)

  • Nachricht senden

2

Mittwoch, 16. Mai 2018, 14:56

Beim Vor-MOPF wird es sicher auch so sein, das Comand musste beim MOPF tatsächlich erst variantencodiert werden.