Sie sind nicht angemeldet.

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 8 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren.

1

Freitag, 22. Juni 2018, 13:52

Verdeck geht nicht

Hallo CLK Liebhaber,

Ich habe einen CLK 200 bj.2001.
ich habe die ganze Zeit versucht zu vermeiden Fragen über das Thema Verdeck zu stellen, da ja sehr viel im Forum schon beschrieben ist.
Ich versuche jetzt seit Tagen das Verdeck wieder zum funktionieren zu bringen. Allerdings ohne Erfolg.
Ich glaube ich habe alles ausprobiert was so im Forum beschrieben wird. Bekomme den Fehler aber nicht weg.
Nun zum eigentlichen Problem.
Nach dem entriegeln des Daches fahren die Fenster runter. Wenn ich nun den Schalter des Verdecks betätige höre ich nur das Klacken des Relais. Allerdings ist es eigentlich ein Doppel Klacken, hört sich als wenn das Relais nach dem schalten wieder abfällt. Pumpe läuft nicht.
Am Verdeck tut sich nichts.
Folgendes habe ich schon gemacht:

Fehler auslesen - Kein Fehler hinterlegt
Schalter Verdeckkastenriegel durchgemessen - i.o
Schalter Verdeck auf-zu , Fahrerseite , durchgemessen - i.o
Schalter, Beifahrerseite, oben am Schanier , durchgemessen - i.o
Schalter, Beifahrerseite, Kofferraumrollo, durchgemessen - i.o
Beide Schalter hinter Rücksitzlehne von Kopfstützen, gemessen i.o
Kopstützen fahren rauf und runter
Schalter, mittig Kofferraum zum entriegeln des Verdeckes, durchgemessen - i.o ( Zylinder allerdings etwas undicht ) , was aber nicht die Ursache sein kann da Pumpe nicht läuft. ( außer wenn Kopfstützen rauf runter)
Batterie getauscht
Stecker von Steuergerät enrfernt und wieder angesteckt.
Habe auch den Verdeckspezi in Osnabrück angerufen. Der hat gesagt er darf am Telefon keine Auskunft mehr geben da er von Mercedes schon die rote Karte bekommen hat.Und da hin fahren ist zum einen sehr weit vom Saarland aus und zum anderen habe ich auch den Ehrgeiz das selbst hin zu bekommen, ev auch mit eurer Hilfe.
Hat denn jemand von euch noch einen Tipp was ich machen könnte. Komme alleine nicht weiter.

Im Vorraus vielen Dank.

Schöne Grüße aus dem Saarland.

aldaju

Anfänger

Beiträge: 17

Wohnort: Grevenbroich

Auto: Mercedes Benz CLK 200K (A208) Cabrio MoPf Elegance Automatik

  • Nachricht senden

2

Freitag, 22. Juni 2018, 17:45

Hallo Wrangler,

Hast du das Relais an der Hydraulikeinheit schon mal gewechselt?
Ist der Hydraulik Ölstand O.K. und somit alles trocken (an der Hydraulikeinheit und am Ventilblock hinter der Fontsitzbank) ?

Ich bekomme mein Verdeck momentan auch nicht auf. Bei mir sind die Kopfstützen ausgefahren und lassen sich nicht mehr einfahren (auch nicht mit der Anleitung gemäß Handbuch). Bei mir läuft die Hydraulik ansonsten einwandfrei. Ich suche nach einer Möglichkeit die Kopfstützen "manuell" wieder einzufahren. Keine Ahnung wie das funktioniert........

Beiträge: 1 134

Wohnort: Wetter (Hessen)

Auto: CLK 230K Cabrio Avantgarde Automatik (A208)

  • Nachricht senden

3

Freitag, 27. Juli 2018, 13:43

@ wrangler

Bei den Verdecks scheint zur Zeit der Wurm drin zu sein - die Hitze? Wenn Du den Fehler gefunden hast - es ist ja schon etwas Zeit vergangen - würde ich mich freuen, wenn Du die Lösung des Problems hier im Forum beschreiben würdest!

Ich habe gerade Verdeck-Hydrauliköl MB 343.0 und ölresistentes, wasser- u. gasdichtes Reparaturband via eBay bestellt und sobald die Teile da sind, werde ich mich ans Werk machen und die Abdeckung mit den über 20 Schrauben herausschrauben und nach dem Leck suchen. Mal schau'n ...!

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 8 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren.