Sie sind nicht angemeldet.

  • »Pixelkrieger« ist der Autor dieses Themas

Beiträge: 146

Wohnort: Schwanewede

Auto: CLK 500 06.2004

  • Nachricht senden

1

Donnerstag, 14. Dezember 2017, 21:00

KI Hintergrundbeleuchtung defekt

Hallo Forum,

leider hat sich bei meinem Ki (CLK w209 Bj. Ende 2004) die Hintergrundbeleuchtung verabschiedet.
Es leuchten nur die Zeiger und alle Lämpchen und auch das Infofeld in der Mitte, jedoch kann ich keine Zahlen mehr erkennen.

Anfangs war es nur sporadisch mal ausgefallen und ich habe es mit etwas wackeln hinbekommen.
Nun geht nix mehr.

Ich habe das Ki mal auseinandergenommen und festgestellt, dass eine Plasmascheibe ist, die die Zahlen beleuchtet.
Nun würde ich mir gern einen defekten Tacho kaufen und NUR die Plasmascheibe tauschen, damit ich nicht den Tacho neu codieren muss.

Hat das schon mal jemand gemacht oder weiß jemand, ob meine Idee funktioniert?
Oder ist der Tacho so blöd verschraubt, dass man an die Plasmascheibe nicht rankommt, ohne das Ki zu zerstören?

Auf den ersten Blick würde ich vermuten, dass es geht. Kann das jemand bestätigen?
Bekommt man die Plasmascheibe vielleicht sogar auch einzeln?

Lieben Gruß
Frank
und Zack... war ich auf der Welt!

Lucky

Schüler

Beiträge: 78

Wohnort: Braunschweig

Auto: W246 und A207 Mopf

  • Nachricht senden

2

Freitag, 15. Dezember 2017, 11:05

Hallo Frank,

ich hatte bei meinem W202 einmal versucht Pixelfehler zu beheben. Ergebnis war das ich teilweise den Fehler behoben hatte, jedoch auch einen Totalausfall eingebaut habe.

Das hilft dir natürlich überhaupt nicht weiter, aber damals suchte ich auch ein Ersatzdisplay zum Tauschen. Die sind nicht nur schwer zu bekommen, sondern kosten auch nicht unerheblich.

Dann fand ich im Netz eine Firma die sogar mein "kaputt instand gesetztes" Display reparierte und ich bekam sogar Garantie auf ihre Arbeit.

Schau dir diese Firma einmal an und dann entscheide selbst ob du es selbst versuchen willst, oder ob du deren Leistungsangebot wahr nimmst. Ich habe sehr gute Erfahrungen gemacht und würde von einer Eigenreparatur in Zukunft immer absehen.

Hier der Link http://www.pixelfehler-service.de/epages…rcedes/CLK_W209 zu dieser Firma.

Viel Erfolg.

Gruß Jens

Lucky

Schüler

Beiträge: 78

Wohnort: Braunschweig

Auto: W246 und A207 Mopf

  • Nachricht senden

3

Freitag, 22. Dezember 2017, 09:02

Hallo Frank,

bist du mit deinem Problem weiter gekommen? Wenn ja, gib doch mal ein Update.

Gruß Jens